MOBIKO GmbH - Reimbursement files might have duplicate rows – Incident details

Reimbursement files might have duplicate rows

Resolved
Partial outage
Started 9 months agoLasted about 4 hours

Affected

MOBIKO Platform

Operational from 10:20 AM to 2:03 PM

API Gateway

Operational from 10:20 AM to 2:03 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Affected customers will be contacted by our customer support team. Thank you for your patience.

  • Monitoring
    Monitoring

    We've deployed a hotfix and monitoring the effects.

  • Identified
    Identified

    We've identified a probable cause, that could sometimes allow multiple processes to write into the same file. We're reproducing the issue and working on a hotfix to prevent this from happening again.

  • Investigating
    Investigating
    We are currently investigating this incident.