MOBIKO GmbH - Deutschland-Jobticket was not renewed – Incident details

Deutschland-Jobticket was not renewed

Resolved
Operational
Started 9 months agoLasted about 8 hours

Affected

MOBIKO Platform

Operational from 6:50 AM to 2:27 PM

D-Jobticket

Operational from 6:50 AM to 2:27 PM

Updates
  • Resolved
    Resolved

    The incident seems to be resolved, as we got feedback from multiple customers, that the ticket is now available again.

  • Monitoring
    Monitoring

    We got several reports from users, that they were not able to access their Deutschland-Jobticket after the new month started.

    Investigation:

    It looks like the affected users are all users, that had Changes (e.g. Birthday, Name Changes etc.) that are relevant for the Deutschland Jobticket booking last month.

    Monitoring:

    A fix has been deployed and we're monitoring the status.