MOBIKO GmbH - MOBIKO is currently not reachable – Incident details

MOBIKO is currently not reachable

Resolved
Operational
Started 2 months agoLasted 22 minutes

Affected

MOBIKO Platform

Operational from 4:20 PM to 4:42 PM

Web Portal

Operational from 4:20 PM to 4:42 PM

Progressive Web App (PWA)

Operational from 4:20 PM to 4:42 PM

Mobility Budget

Operational from 4:20 PM to 4:42 PM

D-Jobticket

Operational from 4:20 PM to 4:42 PM

Card

Operational from 4:20 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    MOBIKO had issues with it's internal eventing System causing it to be not reachable. A fix has been implemented and the solution is being monitored.

  • Investigating
    Investigating

    We are currently investigating this incident. Sorry for any inconveniences.