MOBIKO GmbH - E-Mails are currently not sent – Incident details

E-Mails are currently not sent

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

MOBIKO Platform

Operational from 2:00 PM to 4:09 PM

Messaging (E-Mail, Push-Notifications,...)

Operational from 2:00 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    All E-Mails that were queued were sent out successfully. Service is operating normal again.

  • Monitoring
    Monitoring

    The messaging service was not able to send out E-Mails. We implemented a fix and are currently monitoring the result.